Fallos en la Unidad de 6,5" | Club Foro Jeep

Fallos en la Unidad de 6,5"

Luismik

Jeepero Activo
Ubicación
Alicante
Hola al hilo de varios foreros que comentan el bloqueo de la unidad (Pantalla 6.5") os comento una solución. Pero ojo, debe de hacerse en parado si no quereis tener problema. Primero os voy a comentar algun de problema que me he encontrado, NO DIGO QUE LO TENGAIS TODOS. Para empezar, el Uconnect Live se conecta cuando quiere con lo que los radares online y demas aplicaciones que te " venden" NO FUNCIONAN. Una vez se quedo una llamada enganchada en la pantalla y se bloqueo hasta el extremo de que apagaba el coche( lo aparcaba) y la pantalla se quedaba encendida y bloqueada (sin radio ni volumen ni nada). Llamé a la asistencia tecnica de Uconnect ( por lo menos son rapidos en atenderte) pero no me dieron ninguna solución. Que me acercara a un taller o que quitara la bateria ( si hombre). Les dije que tenía que haber alguna forma de reiniciar el aparato pero no me dieron respuesta. Entonces probe algun comando ( Boton power + Browse enter 30seg. Aprox) y Voila¡¡¡ Se reinició.
Hasta ahí "bien" otro dia desapareció el volumen, vamos ni rastro de el ni se escuchaba nada " extraño verdad? compañeros de la nave del misterío:ninja:". Nada, otro reinicio y a funcionar. Pero la ultima vez desaparecieron los digitos de la sintonización de la radio :( flipante. Pero bueno digo reinicio y ya. La cuestion que esta vez ESTABA EN MARCHA subiendo una cuesta y al reiniciar la marcha ( el mio es AUTOMATICO) se quedó en punto muerto, marcando en la caja la "D", error de Autostar. Me tocó parar el coche, pararlo y arrancarlo ( con las consiguientes pitadas de otros coches) por que al hacer el reset se resetea TODA la electrónica del coche.

MORALEJA: RESETEAR SIEMPRE EN PARADO y perdón por el rollo :cautious:
 

Adrian

Jeepero Novato
Ubicación
Mallorca
Hola, os cuento mi experiencia, hace un año mi radio que es la de 6.5, comenzó a dar fallos ,los mismos que he visto en algún aparato de uno de los foreros, el radio se quedaba tonto y no se cambiaba ni a fm ni a am, y otras veces comenzaba a hacer sonidos raros cómo si las emisoras se cambiaran a tope sin poder conectar ninguna.
Pues he llevado el coche al concesionario y me han dicho que lo que han hecho fue reiniciar el aparato y que creían que con esto quedaría solucionado, no fue así.
a la semana siguiente a estos fallos se la ha sumado que dejó de funcionar el sensor de parking, otra ves al concesionario con un video de los fallos, respuesta ( no queda registrado ningún fallo en el vehículo, por lo tanto no podemos hacer nada) solo lo han conectado con Italia para hacer un reset general, O POR LO MENOS ES LO QUE ME HAN CONTADO.
RESPUESTA: SI VUELVE A FALLAR TRAERLO CUANDO ESTE HACIENDO EL FALLO...
Pues a la semana otra vez y de inmediato llevé el vehículo con el fallo de la radio en vivo y directo.
RESPUESTA:SUSTITUIREMOS EL RADIO...
Pues han cumplido con lo que han dichos , me cambiaron el radio y ahora dispongo de una APP que antes no tenía, ECO-DRIVE.
Pero me enseña en las APP el restos de estas pero me dice que no están disponibles, y el no hay manera de enlazar el UCONNECT al móvil.
en el móvil me sale un mensaje, ALGO ASí COMO ( NO DISPONIBLE EN EL VEHÍCULO)
en el radio me sale un mensaje ( cuando quiero abrir una aplicación ) CONSULTE EN LA WEB PARA HABILITAR SERVICIOS UCONNECT LIVE.
LA PREGUNTA ES .......
QUE TENGO QUE HACER PARA QUE EL UCONNECT LIVE ME FUNCIONE????????
 

Ton_ys

Jeepero Activo
Ubicación
Barcelona
Hola, os cuento mi experiencia, hace un año mi radio que es la de 6.5, comenzó a dar fallos ,los mismos que he visto en algún aparato de uno de los foreros, el radio se quedaba tonto y no se cambiaba ni a fm ni a am, y otras veces comenzaba a hacer sonidos raros cómo si las emisoras se cambiaran a tope sin poder conectar ninguna.
Pues he llevado el coche al concesionario y me han dicho que lo que han hecho fue reiniciar el aparato y que creían que con esto quedaría solucionado, no fue así.
a la semana siguiente a estos fallos se la ha sumado que dejó de funcionar el sensor de parking, otra ves al concesionario con un video de los fallos, respuesta ( no queda registrado ningún fallo en el vehículo, por lo tanto no podemos hacer nada) solo lo han conectado con Italia para hacer un reset general, O POR LO MENOS ES LO QUE ME HAN CONTADO.
RESPUESTA: SI VUELVE A FALLAR TRAERLO CUANDO ESTE HACIENDO EL FALLO...
Pues a la semana otra vez y de inmediato llevé el vehículo con el fallo de la radio en vivo y directo.
RESPUESTA:SUSTITUIREMOS EL RADIO...
Pues han cumplido con lo que han dichos , me cambiaron el radio y ahora dispongo de una APP que antes no tenía, ECO-DRIVE.
Pero me enseña en las APP el restos de estas pero me dice que no están disponibles, y el no hay manera de enlazar el UCONNECT al móvil.
en el móvil me sale un mensaje, ALGO ASí COMO ( NO DISPONIBLE EN EL VEHÍCULO)
en el radio me sale un mensaje ( cuando quiero abrir una aplicación ) CONSULTE EN LA WEB PARA HABILITAR SERVICIOS C.
LA PREGUNTA ES .......
QUE TENGO QUE HACER PARA QUE EL UCONNECT LIVE ME FUNCIONE????????
Hola Adrian ,creo haber leido por el foro que si el modelo no lleva el UCONNECT LIVE de serie no se le puede poner aun que le cambies la radio por un que si lo tenga.... pero ya que te lo han puesto en el conce creo que tendrias que preguntarlo alli
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Hola, os cuento mi experiencia, hace un año mi radio que es la de 6.5, comenzó a dar fallos ,los mismos que he visto en algún aparato de uno de los foreros, el radio se quedaba tonto y no se cambiaba ni a fm ni a am, y otras veces comenzaba a hacer sonidos raros cómo si las emisoras se cambiaran a tope sin poder conectar ninguna.
Pues he llevado el coche al concesionario y me han dicho que lo que han hecho fue reiniciar el aparato y que creían que con esto quedaría solucionado, no fue así.
a la semana siguiente a estos fallos se la ha sumado que dejó de funcionar el sensor de parking, otra ves al concesionario con un video de los fallos, respuesta ( no queda registrado ningún fallo en el vehículo, por lo tanto no podemos hacer nada) solo lo han conectado con Italia para hacer un reset general, O POR LO MENOS ES LO QUE ME HAN CONTADO.
RESPUESTA: SI VUELVE A FALLAR TRAERLO CUANDO ESTE HACIENDO EL FALLO...
Pues a la semana otra vez y de inmediato llevé el vehículo con el fallo de la radio en vivo y directo.
RESPUESTA:SUSTITUIREMOS EL RADIO...
Pues han cumplido con lo que han dichos , me cambiaron el radio y ahora dispongo de una APP que antes no tenía, ECO-DRIVE.
Pero me enseña en las APP el restos de estas pero me dice que no están disponibles, y el no hay manera de enlazar el UCONNECT al móvil.
en el móvil me sale un mensaje, ALGO ASí COMO ( NO DISPONIBLE EN EL VEHÍCULO)
en el radio me sale un mensaje ( cuando quiero abrir una aplicación ) CONSULTE EN LA WEB PARA HABILITAR SERVICIOS UCONNECT LIVE.
LA PREGUNTA ES .......
QUE TENGO QUE HACER PARA QUE EL UCONNECT LIVE ME FUNCIONE????????
Llamadme pesado, pero debo insistir en la necesidad (y obligatoriedad) de consultar el foro antes de abrir nuevos hilos o formular preguntas, ya que muchas de ellas están contestadas. En concreto, si utilizamos el buscador con "Uconnect Live" tendremos como resultado 5 páginas comentando temas al respecto.

Gracias por vuestra colaboración.
 

carfon

Jeepero Activo
Ubicación
Valladolid
Cuando habláis de bloque de la pantalla, alguno se le ha quedado en loading?
He intentado con power+browse y no se reinicia. He desconectado la batería y se sigue quedando en loading.
Alguna solución?IMG-20170130-WA0000.jpeg
 

dggespace

Jeepero Habitual
Ubicación
Madrid
A mi eso nunca me ha pasado, y si no se ha solucionado desconectando la batería me temo que tendrás que pasar por el taller. Otro fallito más para añadir a la lista. Espero que te lo solucionen pronto.
 

carfon

Jeepero Activo
Ubicación
Valladolid
Alguien tiene software de actualización y me lo pudiera pasar?, aunque no sea el 16.24.31 que lleva éste, pero a lo mejor es la única manera de resucitarlo.
Lo curioso es que cuando lo enciendes no sale JEEP, sale directamente UCONNECT y se va a la pantalla de la foto de arriba.
LO peor de todo esto, es que no funcionan los sonidos de aviso de los sensores de aparcamiento, los del ángulo muerto, la cámara trasera cambia de pantalla pero no se ve nada, he perdido la fecha y la hora y no sé que más.
No me explico que se tengan que configurar y que dependan tantas cosa de un aparato de radio, máxime cuando es tan sumamente difícil sustituirlo y que todo vaya bien. Que no todo vaya bien con uno original ya es la leche. no entiendo a éstos de FCA.
 

carfon

Jeepero Activo
Ubicación
Valladolid
A mi eso nunca me ha pasado, y si no se ha solucionado desconectando la batería me temo que tendrás que pasar por el taller. Otro fallito más para añadir a la lista. Espero que te lo solucionen pronto.
El tema es que como no vino de fábrica instalado, pues pasarán, el de Valladolid porque no les compré el coche ni lo instalaron ellos, y el de Burgos, anduvo un poco perdido con la sustitución, alineación proxi y demás, ya que nunca lo habían hecho. De todas las maneras no me cobraron nada.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Alguien tiene software de actualización y me lo pudiera pasar?, aunque no sea el 16.24.31 que lleva éste, pero a lo mejor es la única manera de resucitarlo.
Lo curioso es que cuando lo enciendes no sale JEEP, sale directamente UCONNECT y se va a la pantalla de la foto de arriba.
LO peor de todo esto, es que no funcionan los sonidos de aviso de los sensores de aparcamiento, los del ángulo muerto, la cámara trasera cambia de pantalla pero no se ve nada, he perdido la fecha y la hora y no sé que más.
No me explico que se tengan que configurar y que dependan tantas cosa de un aparato de radio, máxime cuando es tan sumamente difícil sustituirlo y que todo vaya bien. Que no todo vaya bien con uno original ya es la leche. no entiendo a éstos de FCA.
Tengo la 16.05.32 que es la última que acepta mi Uconnect (sin servicios Live). ¿No puedes descargar ninguna versión de la página de actualización? (Uconnect® Software Update - Update your Uconnect® System)
 

carfon

Jeepero Activo
Ubicación
Valladolid
Me dice que está al día, tanto con el VIN mío como con el VIN del coche de donde viene el Uconnect.
Si se solucionara con esa, me darían igual los servicios Live, funcionando todo lo demás .....
De todas las maneras pondré una incidencia, pero seguro que pasarán ya que como ni siquiera he comprado el Uconnect como repuesto.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Me dice que está al día, tanto con el VIN mío como con el VIN del coche de donde viene el Uconnect.
Si se solucionara con esa, me darían igual los servicios Live, funcionando todo lo demás .....
De todas las maneras pondré una incidencia, pero seguro que pasarán ya que como ni siquiera he comprado el Uconnect como repuesto.
Aunque la página te diga que no hay nueva versión puedes descargarla otra vez. Ya me dirás. Tengo una línea muy básica y me costará un montón de horas subir el fichero, pero no me importa hacerlo si lo necesitas.
 

carfon

Jeepero Activo
Ubicación
Valladolid
Ok Ricard, de momento esperamos a ver que dicen los de Jeep, o que otro compañero me pase el fichero.
Si no quedara más remedio te lo solicitaría, cosa que te agradezco mucho.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Ok Ricard, de momento esperamos a ver que dicen los de Jeep, o que otro compañero me pase el fichero.
Si no quedara más remedio te lo solicitaría, cosa que te agradezco mucho.
Deduzco que no hay actualizaciones todavía para los equipos Uconnect más recientes, como el que tienes, por eso te da este mensaje. En mi caso, y dado que se han liberado actualizaciones (la unidad es de principios del 2015) cada vez que me conecto me da opción a descargar la última actualización disponible.

Mantengo la oferta de subir el fichero, pero como apuntas pienso que sería mejor esperar a ver si algún compañero puede disponer de una versión posterior que por fechas se acerque más a los requerimientos de tu unidad.
 

carfon

Jeepero Activo
Ubicación
Valladolid
Ya lo tengo todo preparado.
Esta tarde actualizo, espero que no suceda nada por actualizar una versión inferior.
También espero que el Uconnect sea capaz de pillar al USB antes de ponerse en Loading ....
 
Arriba Pie