Navegador se vuelve loco | Club Foro Jeep

Navegador se vuelve loco

Serpico

Jeepero Activo
Ubicación
Palma de Mallorca
Hola
Este verano ha sido la primera vez que le hago kms. De verdad al rene por la Península (vivo en Mallorca) y he tenido que utilizar el navegador; mi sorpresa y desilusión es que cuando lo he puesto a funcionar, no lo hace correctamente, introduces la dirección de destino y te calcula la ruta, al principio todo parece correcto, pero cuando llevas unos kms en marcha se vuelve loco y continuamente sale con el mensaje de voz de ªcalculándo nueva rutaª, y en la pantalla ves el icono del coche que en lugar de ir por encima de la ruta trazada, se sale continuamente fuera de ella. ¿Alguien sabe que puede pasar y como solucionarlo?
Muchas gracias de antemano
 

eQu08

Jeepero Activo
Ubicación
Valencia
Hola, Serpico.
Tu navegador se pierde porque no controla adecuadamente su posición. Lamentablemente, no tienes posibilidades de hacerle un "reset" ni nada por el estilo. Tendrás que pasar por el concesionario. Lo más rápido y sencillo, será pasarle una actualización del soft. .....y esperar que se solucione el problema.
Yo también lo he sufrido.

Ya nos contarás.....

Saludos.
 

Serpico

Jeepero Activo
Ubicación
Palma de Mallorca
Hola, Serpico.
Tu navegador se pierde porque no controla adecuadamente su posición. Lamentablemente, no tienes posibilidades de hacerle un "reset" ni nada por el estilo. Tendrás que pasar por el concesionario. Lo más rápido y sencillo, será pasarle una actualización del soft. .....y esperar que se solucione el problema.
Yo también lo he sufrido.

Ya nos contarás.....

Saludos.
Muchas gracia eQu08, en cuanto pueda me paso para pedir cita.
Un saludo
 

fesefu

Jeepero Habitual
Ubicación
Madrid
Es algo que a mí también me ha pasado con otros coches y también con un GPS Garmin que tengo.
Por razones que desconozco, deja de ver satélites y no sabe dónde está o se bloquea y se queda quieto en un sitio sin avanzar, hasta que recupera posición y navegación.

No quiero decir que tenga que ser así, ni que el tuyo no esté mal, pero que es algo más o menos habitual.

Si persiste el fallo, al concesionario cuanto antes y que te lo cambien en garantía.

Saludos
 

vallemoro

Jeepero Activo
Un saludo a todos.
Serpico, te comento lo que me pasó a mi hace unos 2, 3 meses, por si te sirve de ayuda.
Acudí al concesionario por que me comentó el vendedor que había una actualización para poder tener el "Jeep Skill", me pusieron esa actualización y me fui a mi casa funcionado todo de forma correcta, al día siguiente el navegador no hacia otra cosa que perderse (me explico, no me ponía bien por donde circulaba, si no que me ponía 200m por los prados del borde de la carretera, por el río, etc....).
Resumiendo después de acudir tres veces al concesionario, era que esa actualización que me habían metido estaba mal y sacaron otra corrigiendo ese fallo y desde entonces funciona perfecto.
Espero que lo tuyo sea solo eso.
 

fesefu

Jeepero Habitual
Ubicación
Madrid
Serpico, convendría saber el modelo que tienes de navegador, si es el de 5" o el de 6,5", así como el año de compra, para poder establecer comparaciones correctas.

Un saludo
 

vallemoro

Jeepero Activo
6,5"
Año del coche 2015
Pongo yo también los datos que no los puse en mi comentario.
 
Última edición:

Serpico

Jeepero Activo
Ubicación
Palma de Mallorca
IMG_9156.JPG IMG_9157.JPG IMG_9158.JPG IMG_9159.JPG Bueno pues al final parece que me han arreglado los fallos.
La semana pasada llevé el rene al taller, al día siguiente me llaman y me dicen que ya estaba listo, que le han hecho una configuración nueva porque estaba todo desconfigurado; me voy todo contento a buscarlo y nada más salir del taller meto una dirección en el gps para probarlo y cual es mi sorperesa que todo sigue igual, sigue perdiendo mi localización y recalculando ruta constantemente; me voy de nuevo con el cabreo al taller, los pongo colorados aunque me juran y perjuran que lo habian probado antes de llamarme y vuelvo a dejar el coche en el taller. ESta vez me han tenido 5 días sin coche pero por fin parece arreglado y para sorpresa mía me aparece el "jeep skill" algo que les sonaba a chino cuando hace meses lo llevé para que me lo instalaran y no supieron hacerlo. Pongo fotos del mismo
 

Hamgeva

Jeepero Experto
Ver el archivo adjunto 2315 Ver el archivo adjunto 2316 Ver el archivo adjunto 2317 Ver el archivo adjunto 2318 y para sorpresa mía me aparece el "jeep skill" algo que les sonaba a chino cuando hace meses lo llevé para que me lo instalaran y no supieron hacerlo. Pongo fotos del mismo
Y eso que es el servicio oficial y que no sepan esas cosas... pero bueno, a mí en el mismo sitio como bien sabes, me preguntaron si habían colocado bien los antisalpicaduras.... sin comentarios!
Saludos compañero!
 
Arriba Pie