Problemas con Sistema de Audio | Club Foro Jeep

Problemas con Sistema de Audio

NIGHTWATCH

Jeepero Novato
Buenos días,

Me ha surgido un tema con el cuadro de navegación (6'5 con sistema audio Beats, una pasada) que lleva dándome problemas desde hace cierto tiempo. Al sistema se le iba la pinza y reproducía la música con retraso, se me fue el sonido de un lado del coche, se me apagan y encendían el solos el Park Sense o el Lane Drive, el navegador perdía la señal y no la recuperaba. El colmo fue que de un dia para otro el climatizador se apago sin mas y no hizo amago ni de encenderse.

Lleve el coche al taller y me lo reprogramaron con una campaña que acaban de sacar. Parecía que quedaba todo arreglado, pero cuando cambio de radio a sistema de audio por usb, la música tarda de cambiar de canción en canción y tarda en reaccionar el sistema junto con el sistema de llamada...(cambie de usb a un 3.0 pero esto me pasa cuando el coche esta en marcha)

La verdad es que un poco frustrante ya que el coche solo tiene 5 meses.

Agradezco los comentarios si hay alguna forma de solucionarlo.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Yo empezaría por comprobar si tienes la última versión del Uconnect, ya que no recuerdo haber visto referencias sobre tu problema en el foro.

En este hilo:

Actualización Uconnect

encontrarás información al respecto que quizás pueda serte útil.
 

NIGHTWATCH

Jeepero Novato
Gracias ricardmr.

He chequeado en el enlace y tengo todo actualizado.

Me comentan si los usb del coche pueden tener limite de canciones o gb que puede reproducir pero no se me parece muy raro.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Gracias ricardmr.

He chequeado en el enlace y tengo todo actualizado.

Me comentan si los usb del coche pueden tener limite de canciones o gb que puede reproducir pero no se me parece muy raro.
Yo tengo uno de 64 GB con cerca de 2.300 ficheros de música y en el otro puerto uno de 16 GB con unos 180 títulos de mayor tamaño unitario (música clásica) y no he notado problemas de este tipo con ninguno de los dos, pero diría que he visto en el foro algún comentario sobre unidades de más capacidad.
 

NIGHTWATCH

Jeepero Novato
Chico, acabo de bajar al coche, a probarlo arrancado pero sin moverlo y funciona a la 1000 maravillas, pasa la canción bien y todo...El problema es cuando el coche esta en movimiento un rato que es como si se embotara, como si ya no supiera que tiene que seguir funcionando con normalidad.
 
Arriba Pie