Uconect borrado en el coche | Club Foro Jeep

Uconect borrado en el coche

Dohko

Jeepero Novato
Hola a todos, hace unos meses lleve el coche al taller para una revision y cuando deje el coche, comente que se me apagaba lo que es la pantalla, radio, navegacion en alguna que otra ocasion, mientras iba en marcha.
Me dijeron que podia ser fallo de software y que me lo actualizarian. El tema es que me he dado cuenta de que me han borrado todo, solo esta la brujula, los ajustes y el reloj . Con lo cual ni uconect, ni seguimiento de niveles ni nada.
Sabeis si en casa se puede instalar el software? O solo se hace en el taller?
Muchas gracias de antemano.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Hola a todos, hace unos meses lleve el coche al taller para una revision y cuando deje el coche, comente que se me apagaba lo que es la pantalla, radio, navegacion en alguna que otra ocasion, mientras iba en marcha.
Me dijeron que podia ser fallo de software y que me lo actualizarian. El tema es que me he dado cuenta de que me han borrado todo, solo esta la brujula, los ajustes y el reloj . Con lo cual ni uconect, ni seguimiento de niveles ni nada.
Sabeis si en casa se puede instalar el software? O solo se hace en el taller?
Muchas gracias de antemano.
Con independencia de que puedas reclamar al taller por ser los causantes del estropicio, también puedes intentar llevar a cabo la actualización tu mismo:

Actualización Uconnect
 

Dohko

Jeepero Novato
Ricardmr y de donde puedo conseguir la actualizacion y como puedo instalarla?
He revertido lo que me hicieron en el taller y ahora no para de salirme una actualizacion de 1,1Mb que nunca se instala, hace el amago de instalar, reinicia el equipo y al poco tiempo me la vuelve a pedir.
Muchas gracias.
 

ricardmr

Jeepero Experto
Ubicación
Valldoreix
Vehículo/s
Renegade TH
Ricardmr y de donde puedo conseguir la actualizacion y como puedo instalarla?
He revertido lo que me hicieron en el taller y ahora no para de salirme una actualizacion de 1,1Mb que nunca se instala, hace el amago de instalar, reinicia el equipo y al poco tiempo me la vuelve a pedir.
Muchas gracias.
Si he entendido bien tu pregunta, las respuestas están en el hilo que te indiqué en mi post anterior. (Actualización Uconnect)
 
Arriba Pie